sam higton (sam_higton) wrote in webhost,
sam higton
sam_higton
webhost

apache woes

Hi all, Just a short introduction.

My name's Sam, I just turned 18, and am currently studying a-levels, with prospects of going to university to study computer games technology. If you havent already guessed, I'm a self-confessed total geek, who loves gaming, and likes to dabble in programming and web design among other things. I also play loud rock guitar.

Anyways, just a short question for y'all. I'm not sure if this is the right place to ask, but it seems the most relevent community in all of livejournal.

I'm currently working on a new site, which is just really a playground to test what little php and mysql I've learnt over the years. Now, I've set up an apache server (version 1), and am using it on a standalone computer for developing the site. When I first set it up, it worked fine, All I'd have to do is type "ht t p:/ /localhost" in my browser and it would access it fine, and all the serverside stuff worked brilliantly.

Now, I left it a couple of months, and when I went back to it the other day, it didn't work at all. I opened my browser (both IE and Mozilla respond the same), and it opened the index page to localhost just fine, however when I tried to access any other page, it said the connection was refused. I confess, I dont know much about running servers, so I was wondering if any of you would be able to point me in the right direction?

Thankyou greatly
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 0 comments